Registerkarte "Tabelle" in Dokumenten

Über das Dropdown-Menü Tabelle können Sie Tabellen in Ihr Dokument einfügen oder die aktuell ausgewählten Tabellen anpassen. Es wird angezeigt, sobald Sie über die Registerkarte „Einfügen“ eine Tabelle eingefügt haben.

Tabelle einfügen – Fügt eine Tabelle ein, die sich automatisch an den Platz zwischen den Seitenrändern anpasst. Die Anzahl der Zeilen und Spalten legen Sie über das Raster fest. Nach dem Einfügen können Sie die Tabelle, solange sie ausgewählt ist, mit den folgenden Optionen bearbeiten.

  Wenn Sie mit der rechten Maustaste auf eine Tabelle klicken, können Sie weitere Tabellenanpassungen vornehmen:
  • Einfügen - Spalten links/rechts und Zeilen oberhalb/unterhalb der aktuell ausgewählten Zelle oder des Zellbereichs.
  • Löschen - Die aktuell ausgewählte Zeile, Zelle, Spalte oder Tabelle.
  • Tabellenränder... - Passt die Ränder der aktuell ausgewählten Zelle oder des Zellbereichs an.
  • Tabellenschattierung (Popup-Menü „Schriftart“) – Ändert die Füllfarbe der ausgewählten Zelle(n).
  • Tabellenstil (Einblendmenü "Schrift") - Passt die Ränder der aktuell ausgewählten Zelle oder des Zellbereichs an.
Tabellenformatvorlage... – Passt das Farbschema der Tabelle anhand einer Liste vordefinierter Formatvorlagen an. Weitere Tabellenoptionen:
 
  • Kopfzeile - Die oberste Zeile wird als Kopfzeile mit spezieller Formatierung verwendet.
  • Summenzeile - Die unterste Zeile wird als Summenzeile mit spezieller Formatierung verwendet.
  • Erste Spalte - Zeigt eine spezielle Formatierung für die erste Spalte der Tabelle an.
  • Letzte Spalte - Zeigt eine spezielle Formatierung für die letzte Spalte der Tabelle an.
  • Banded Rows - Wendet eine andere visuelle Formatierung auf abwechselnde Zeilen an, um sie besser lesbar zu machen.
  • Banded Columns - Wendet eine andere visuelle Formatierung auf abwechselnde Spalten an, um sie besser lesbar zu machen.
Tabellenrahmen... – Öffnet das Dialogfeld Rahmen und Schattierung, in dem Sie Rahmen und Schattierung für einzelne Zellen, Spalten oder die gesamte Tabelle anpassen.
Rasterlinien anzeigen - Schaltet ein, ob Rasterlinien auf einem gedruckten Dokument, das eine Tabelle enthält, angezeigt werden sollen oder nicht.

War dieser Beitrag hilfreich?

0 von 15 fanden dies hilfreich